In case you’ve been hiding under a rock, OS X Mavericks (10.9) released yesterday, and it’s free. But should you upgrade?

If you’re in production, check this list first to see if your software is compatible. Obviously this list is only current as of 10/23/2013 – I doubt I’ll be proactive enough to come back and update it. And remember, this is just official support – it’s possible your setup will run just fine even without manufacturer blessing. But as always, proceed with caution.

Final Cut Pro X

**Compatible: **Yes

Final Cut Pro 7

**Compatible: **Stop being a baby and upgrade already. Nobody’s supporting your discontinued product anymore.

Avid Media Composer

**Compatible: **Nope. Upgrade is not recommended, there are known issues.

Adobe Creative Cloud

**Compatible: **Yes, though some programs may require manual updating, including After Effects. Full info here.

Red Giant Plugins (Trapcode, Magic Bullet, etc)

**Compatible: **Nope. Full info here.

AJA

**Compatible: **Yes, but might not be all products. Check here.

Blackmagic

**Compatible: **Yep. Download new software/drivers here.

Matrox

**Compatible: **No specific info, but looking like nope.

Steinberg (Cubase, Nuendo)

**Compatible: **Nope. More info here.

Waves Audio Plugins

**Compatible: **No specific info, but Mavericks is not listed as compatible.